Mudanças entre as edições de "Isis-oai-provider"

De Wiki.bireme.org/pt
Ir para: navegação, pesquisa
(Recursos)
m (Instalação)
Linha 9: Linha 9:
 
#* ''PHP'' 5.3.x ou superior
 
#* ''PHP'' 5.3.x ou superior
 
#* Uma ou mais bases de dados ISIS
 
#* Uma ou mais bases de dados ISIS
# [[Instalando isis-oai-provider]]
+
# [[Instalando isis-oai-provider]] (em tradução - leia o original em inglês: [http://wiki.bireme.org/en/index.php/Installing_isis-oai-provider Installing ISIS-OAI-Provider] )
  
 
==Recursos==
 
==Recursos==

Edição das 16h53min de 9 de maio de 2013

O que é o isis-oai-provider

É uma aplicação construída com as linguagens PHP e IsisScript para prover acesso a bases de dados ISIS através do protocolo OAI para permitir harvesting.

Instalação

  1. Software prerrequisito
    • Apache 2.2.x ou superior
    • PHP 5.3.x ou superior
    • Uma ou mais bases de dados ISIS
  2. Instalando isis-oai-provider (em tradução - leia o original em inglês: Installing ISIS-OAI-Provider )

Recursos