Mudanças entre as edições de "Isis-oai-provider"

De Wiki.bireme.org/pt
Ir para: navegação, pesquisa
(Criou página com '==O que é o '''isis-oai-provider'''== É uma aplicação construída com as linguagens ''PHP'' e ''IsisScript'' para prover acesso a bases de dados ISIS através do protocol...')
 
(Recursos)
Linha 19: Linha 19:
  
  
[[Category: Applicativos]]
+
[[Category: Aplicativos]]
 
[[Category: RST]]
 
[[Category: RST]]
 
[[Category: ISIS]]
 
[[Category: ISIS]]
 
[[Category: Interface]]
 
[[Category: Interface]]

Edição das 17h46min de 9 de maio de 2013

O que é o isis-oai-provider

É uma aplicação construída com as linguagens PHP e IsisScript para prover acesso a bases de dados ISIS através do protocolo OAI para permitir harvesting.

Instalação

  1. Software prerrequisito
    • Apache 2.2.x ou superior
    • PHP 5.3.x ou superior
    • Uma ou mais bases de dados ISIS
  2. Instalando isis-oai-provider

Recursos