ABCD

From Wiki.bireme.org/en
Jump to: navigation, search

Note about ABCD

This site offers historical information on the development of ABCD until version 1.2beta.

For up-to-date information about ABCD development, maintenance and new releases, please, see the following references:

ISIS Users List

* Archive mailing list
* Subscribing to isis-users

ABCD.Wiki.Net

* Wiki web site maintained by Guilda Ascencio

ABCD.NetCat.Be

* Web site maintained by KIT.nl - Royal Tropical Institute and EDS

Presentation

ABCD (Automation of Libraries and Documentation Centers, from its name in Spanish and Portuguese) is a multilingual, Open Source, Web application for the management of libraries, containing core library functions such as acquisitions, cataloging, lending and database administration. It also includes an advanced lending module called EmpWeb.

The development of ABCD was promoted and coordinated by BIREME, with the support of VLIR and the collaboration of many people from different institutions and countries .

Documents

To access the several installation, configuration and user guides, please click here.

Technology

If you have a previous version installed follow the directions here.

Instructions

To enter the modules, you shall follow the instructions bellow:

ABCD - Administration - http://localhost:9090/

   User: abcd
   Password: adm
   Rights: System Administrator, Database administrator, Database Operators, Loan administrator
   User: abcd
   Password: dbadm
   Rights: Database administrator, Database Operators 
   User: abcd
   Password: dboper
   Rights: Database Operators 

ABCD - Public site - http://localhost:9090/site/

ABCD - Public site administrator - http://localhost:9090/site/admin

   User: adm
   Password: x
   Rights: Administrator
   User: Databese operator
   Password: doc
   Rights: Contents 

SeCS-Web - Administrator - http://localhost:9090/secs-web/

   User: admsecs
   Password: admsecs
   Rights: Administrator 
   User: edtsecs
   Password: edtsecs
   Rights: Editor


EmpWeb- Administrator - http://localhost:8080/empweb/


   User: abcd
   Password: adm
   Rights: Administrator

Pre-required Softwares

ABCD use requires:

  • Windows or Linux Apache 2.2.x
  • PHP 5.2.x
  • YAZ
  • Mysql 5.1 or newer (Only for EmpWeb)
  • Java 1.5(Only for EmpWeb and Linux)

Download

For further versions and updated information please direct your questions to the ISIS international discussion list. ABCD 1.0 version (beta) - Release news

How to contribute

Through the ISIS international discussion list you can share your questions, contribute with answers and stay informed about news in ABCD development.